Can I install and update Amasty Extensions for Magento 1 via Composer?

No, you can install and update Amasty Extensions via Composer only for Magento 2.

Rate the answer?