FAQ: Stripe Payment

Stripe Payment
Are there any additional system requirements to use your Stripe functionality?

Yes, HTTPS and TLS of at least v1.2 are required by Stripe itself. Follow the link below to see the details and guidelines.

How can we help you?

Didn’t you find the answer to your question? We are always happy to help you out.

© 2009-2021 Amasty. All Rights Reserved.