What version of the Elasticsearch engine does this extension support?

Before installing our Elastic Search extension, it’s important to know that it works with 3 main entities:

  1. the Elasticsearch engine
  2. Elasticsearch-php
  3. the Elastic Search extension.

At the moment, our extension is compatible with Elasticsearch Engine v.6.x and higher. But we strongly recommend using the 7.9.3 version.

Read more in our user guide → 

See more details on Elastic Search for Magento 2 page

User Guide

How can we help you?

Didn’t you find the answer to your question? We are always happy to help you out.

© 2009-2021 Amasty. All Rights Reserved.