×
Login or create an account
If you have an account with us, please log in.

You have no items in your shopping cart.

Is Improved Layered Navigation compatible with Wyomind Elasticsearch?

Unfortunately, Wyomind Elasticsearch is incompatible with our Improved Layered Navigation extension. However, there are a few solutions we can suggest in order for you to fully enjoy the functionality of our plugin:

  • we can't guarantee the 100% compatibility with 3rd-party extensions, but can assure you that our plugins are absolutely compatible with each other, so we would like to recommend purchasing of our Elastic Search extension and are happy to provide a 20% discount for this purchase.
  • we have reliable partners, who are always ready to review your request for achieving compatibility with 3rd-party extensions and provide you with an estimate.
See more details on Improved Layered Navigation page
Rate the answer?
Back to top