What to do if the Cookie Consent plugin disappeared from the admin panel after the GDPR extension update?

The Cookie Consent extension is a suggested module, and it comes with the new version of the GDPR extension package. But if you install or update the extension via the composer, you will see the following message: 

gdpr composer

Thus, to install the Cookie Consent extension, run the following command:

composer require amasty/gdpr-cookie

See more details on GDPR page

User Guide

How can we help you?

Didn’t you find the answer to your question? We are always happy to help you out.

© 2009-2021 Amasty. All Rights Reserved.